Sign in to follow this  
BiggieFries

"Go To First Unread Post" link not working too well

Recommended Posts

Don't know if it's intermittent or not, but the links to first unread posts don't seem to work all of a sudden. If you click the link to go to the first post it works fine, but the unread post link just displays a blank page.

 

EDIT: Also just tried to "quick edit" this post and it died as well. Regular edit works ok so far.

 

Wanted to also point out that after I submitted this post, blank page appeared again.

Edited by BiggieFries

Share this post


Link to post

Don't know if it's intermittent or not, but the links to first unread posts don't seem to work all of a sudden. If you click the link to go to the first post it works fine, but the unread post link just displays a blank page.

 

Yes indeed. The little orange thingies all lead to a "page cannot be displayed" notification. I've tried this on three forums and it applied to all of them.

Share this post


Link to post

actually going to any last post is having issues....ie: click on who posted last on the right side

Share this post


Link to post

And other searches are having the same problem.

Share this post


Link to post

definitely happening for me as well, getting a proxy time out error. happening with "quick reply" and some other functions as well.

Share this post


Link to post

Terrorists?

 

 

 

Terrorists?

 

Two lots of terrorists! :D

 

ETA: Also a problem with Full Reply, Full Edit and pretty much every other type of post. It posts but you get the Page cannot be displayed error.

Edited by Ursa Majoris

Share this post


Link to post

actually going to any last post is having issues....ie: click on who posted last on the right side

 

edit even after i post it gets hung up trying to go to that post

Share this post


Link to post

Add me to the list

Share this post


Link to post

Looking into it. Affecting me as well.

Share this post


Link to post

Looking into it. Affecting me as well.

 

 

Does that mean the thread gun is misfiring? :D:D

Share this post


Link to post

I haven't shot a thread in a while now... probably been too long....

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.