rajncajn

Having trouble accessing the main site

Recommended Posts

Ok, I'm in. I'd cleared the cache earlier, but didn't notice the cookies box wasn't selected. :wacko: That took care it. Thanks for your help.

 

You know you are right. Just clearing the cookies (or just the cookie set for www.thehuddle.com or thehuddle.com) likely would have done the trick on its own.

Share this post


Link to post
Share on other sites
Ok, I'm in. I'd cleared the cache earlier, but didn't notice the cookies box wasn't selected. :D That took care it. Thanks for your help.

 

As far as the communication problems, I think more then anything else, whenever I said something, immediately afterwards my entire sentence would be repeated, in my voice only louder...much louder....thought the guy was yelling at me or something :wacko: Not sure what that was, but having everything "echoed" like that made it difficult. I hung up once because of it, called back and same thing.

 

I had the same exact problem and the guy told me he was going to hang up on me :D

Share this post


Link to post
Share on other sites
I am as well, but read in the topic below this one that the "season" now runs Pro Bowl to Pro Bowl instead of June to June - is that correct, and is that's what locking everyone out (i haven't paid for 2009 yet as I thought my 2008 payment went to summer)

 

Pro Bowl to Pro Bowl? But next year they want to play that big Pro Bowl before the Super Bowl game.

Share this post


Link to post
Share on other sites

I have been on with tech support for the 3rd time this week. I have changed my username and password twice this week. Today I cant log in again, the tech support guy is saying that he can log in under my info from his end but I cant from my end. This is very frustrating.

Share this post


Link to post
Share on other sites
I have been on with tech support for the 3rd time this week. I have changed my username and password twice this week. Today I cant log in again, the tech support guy is saying that he can log in under my info from his end but I cant from my end. This is very frustrating.

 

Sorry for the difficulties. I was able to log into the main site with your current login values. So either you are inputing them incorrectly or there may be a cookie issue. Try clearing your browser cookies (or just the cookies for www.thehuddle.com and thehuddle.com). If that doesn't work shoot me an email so we can verify you are using the correct login.

Share this post


Link to post
Share on other sites

Yep, having the same problem with most of the posts. Cannot log in, my CC has been charged. The guy at help desk could not hear me, was rude.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.