Sign in to follow this  
irish

IPS Driver Error...

Recommended Posts

Sometimes when I go to click on a forum link this error comes up-

 

IPS Driver Error

There appears to be an error with the database.

You can try to refresh the page by clicking here

 

What does it mean?

Share this post


Link to post
Share on other sites

Actually - it means just that. The board software is experiencing some database errors. We've been seeing some of that lately but it's highly intermittent and only lasts for a few minutes. Very hard to troubleshoot.

Share this post


Link to post
Share on other sites
Actually - it means just that. The board software is experiencing some database errors. We've been seeing some of that lately but it's highly intermittent and only lasts for a few minutes. Very hard to troubleshoot.

i got it tonite for the 1st time....however, the one thing I can say is that lately in the evenings (after 11ish) the boards seem to take an extra long amount of time to load(not sure if that helps any)

Share this post


Link to post
Share on other sites

i sure hope that your host/server isn't limiting bandwidth at night to save themselves money or something.

Share this post


Link to post
Share on other sites
i got it tonite for the 1st time....however, the one thing I can say is that lately in the evenings (after 11ish) the boards seem to take an extra long amount of time to load(not sure if that helps any)

 

I noticed this as well and even this morning it seems to be loading slowly. Maybe it's a late night and weekend thing?

Share this post


Link to post
Share on other sites
i got it tonite for the 1st time....however, the one thing I can say is that lately in the evenings (after 11ish) the boards seem to take an extra long amount of time to load(not sure if that helps any)

 

I've noticed the exact same thing. The boards work great during the day, whether at work or at home. But right around 9 PM CT, slows down to a crawl every night.

Share this post


Link to post
Share on other sites
i got it tonite for the 1st time....however, the one thing I can say is that lately in the evenings (after 11ish) the boards seem to take an extra long amount of time to load(not sure if that helps any)

Same here.

 

I got the IPS error before, but got it the other night for the first time in a long time.

 

i sure hope that your host/server isn't limiting bandwidth at night to save themselves money or something.

No. It's just The Huddle forums.

Share this post


Link to post
Share on other sites

Another late-ish night where the boards are operating incredibly slow.

Share this post


Link to post
Share on other sites
I've noticed the exact same thing. The boards work great during the day, whether at work or at home. But right around 9 PM CT, slows down to a crawl every night.

It's been doing that for ages. I think it's mostly at about 11:30 Central for me and I'm pretty sure it is caused by the nightly backup, disk defrag or other system routine.

Edited by Ursa Majoris

Share this post


Link to post
Share on other sites
Just happened.

 

 

Slow again tonight. :wacko:

 

+1 for both. The IPS error lasted longer than usual this time.

Share this post


Link to post
Share on other sites
It's been doing that for ages. I think it's mostly at about 11:30 Central for me and I'm pretty sure it is caused by the nightly backup, disk defrag or other system routine.

Assuming you mean on YOUR machine. I have no such nightly system runs. Typically happens around 11pm Central. Pretty annoying.

Share this post


Link to post
Share on other sites
Assuming you mean on YOUR machine. I have no such nightly system runs. Typically happens around 11pm Central. Pretty annoying.

 

I'm pretty sure he meant a server side backup or task. This is why it would effect everyone. I've noticed slowness late at night but have never seen the IPS error.

Share this post


Link to post
Share on other sites

Given the nature of the issue it is - as some have stated - likely due to some late night maintenance issue. We are looking into it with our hosting company.

Share this post


Link to post
Share on other sites
I'm pretty sure he meant a server side backup or task. This is why it would effect everyone. I've noticed slowness late at night but have never seen the IPS error.

Yes, that's what I meant. It lasts until just after midnight Central, roughly. System tasks often degrade performance but are essential.

 

Saw my first IPS error last night. These errors are forum software specific, it looks like (according to Google searches).

Share this post


Link to post
Share on other sites
Yes, that's what I meant. It lasts until just after midnight Central, roughly. System tasks often degrade performance but are essential.

 

Saw my first IPS error last night. These errors are forum software specific, it looks like (according to Google searches).

Right. And yeah, I guess it's due to server maintenance. Seems like an odd time to perform this, though. :wacko:

Share this post


Link to post
Share on other sites
Right. And yeah, I guess it's due to server maintenance. Seems like an odd time to perform this, though. :wacko:

True dat, since it's only 9:30 on the west coast.

Share this post


Link to post
Share on other sites
True dat, since it's only 9:30 on the west coast.

 

for the record, i've gotten the IPS error four out of the past five nights, occurring right around 9:30 pm PST each time. usually lasts about 15 minutes and then goes away.

Share this post


Link to post
Share on other sites

Last night it happened right after I posted a midget joke. :wacko:

Share this post


Link to post
Share on other sites

Hosting support has verified that this happens during the nightly backup process. I've had them move the backup 3 hours later in the evening. That should help out all our west coasters.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.