Sign in to follow this  
Azazello1313

ok, you guys have a serious problem

Recommended Posts

at work today, our network guy came into my office and said, "we have to take your desktop off the network immediately and re-image (format the hard drive and re-install the OS and everything else)...we had a report of some malicious code embedded in some PDF :wacko: attacking our network through your system from the huddle.com"

 

makes me look pretty bad, but that ain't even the point. your site is crashing peoples' computers and infecting them with malicious code. I'm sure WW will just blow it off as usual, but this is a big problem.

Share this post


Link to post
Share on other sites
at work today, our network guy came into my office and said, "we have to take your desktop off the network immediately and re-image (format the hard drive and re-install the OS and everything else)...we had a report of some malicious code embedded in some PDF :wacko: attacking our network through your system from the huddle.com"

 

makes me look pretty bad, but that ain't even the point. your site is crashing peoples' computers and infecting them with malicious code. I'm sure WW will just blow it off as usual, but this is a big problem.

 

I had the same warning pop from my anti virus. some pdf virus thingy.

Share this post


Link to post
Share on other sites

This thing completely wiped out my home comp. I had to reinstall everything and I lost a ton of stuff. What a joke

Share this post


Link to post
Share on other sites

Yep....adobe just wanted to install something on this computer. It's one thing when i am at home and choose to visit a site that wants to mess up my computer. Whether it be porn sites or the huddle. But I'm laid up and stuck at my dads house and his laptop for the time being. If this screws up his computer I'm going to be doubly pissed off. :wacko:

Edited by BillyBalata

Share this post


Link to post
Share on other sites
This thing completely wiped out my home comp. I had to reinstall everything and I lost a ton of stuff. What a joke

 

Was having the same problem with a pop up warning about an adobe acrobat plug-in failure. Took Atomic's advice in the thread below and disable it, seems to be working. Running a virus scan now.

 

Since I have been using the forum's here on a pretty regular basis, about 2 years, I have had to dump my computer twice do to nasty virus' that I acquired here at the Huddle, and I know it was from the Huddle because both times it was the first place I visited the day both attacks happened. The most recent was just a few months ago from some virus that was embedded on the home page and the other was sometime last year, I think during our initial draft for AOTAOP. If my leagues were not all hosted here on the board I would probably seriously consider not coming around that often if at all.

Share this post


Link to post
Share on other sites

My Kaspersky anti-virus is going nuts every time I log in. Personalbag.com is trying to load some sort of a trojan...

 

 

I out for a few days.....

Share this post


Link to post
Share on other sites

I feel for you people who can't afford Linux. Let me know and I'll send you a illegal download link and you can steal a copy.

Share this post


Link to post
Share on other sites

This would seem to be in line with peoples reports that it is crashing Adobe Acrobat plugins as well.

 

Can someone from this site disable firewalls, anti-virus, and anti-spyware packages on their computer and reproduce this problem?

Share this post


Link to post
Share on other sites

Crashing my IE at work every single time I try to load the forum page. It is not happening with the main page. Very frustrating.

Share this post


Link to post
Share on other sites

Anyone have a name on this PDF it's trying to load?

Share this post


Link to post
Share on other sites

STATUS: So far (our forum host has been looking into this since yesterday) we've been unable to find any malicious code in the forum software. There was an issue that we found early yesterday (Wednesday) with the forum code on the main site home page, but that was dealt with early yesterday. It is possible that the issues people are currently experiencing are left over from something picked up from the home page. But we are still looking for any problems here.

 

Question - Has anyone noticed the problems here in a specific forum or page, or is it hitting randomly? Also, if everyone experiencing this can provide their operating system and browser used that may help as well. Thanks.

Share this post


Link to post
Share on other sites

IE 7 on XP Pro. It seemed to only be hitting me when I try to come straight to the forum page as that is my bookmark.

 

It seems to have hit me pretty good on my work computer.

Edited by Skippy

Share this post


Link to post
Share on other sites
STATUS: So far (our forum host has been looking into this since yesterday) we've been unable to find any malicious code in the forum software. There was an issue that we found early yesterday (Wednesday) with the forum code on the main site home page, but that was dealt with early yesterday. It is possible that the issues people are currently experiencing are left over from something picked up from the home page. But we are still looking for any problems here.

 

Question - Has anyone noticed the problems here in a specific forum or page, or is it hitting randomly? Also, if everyone experiencing this can provide their operating system and browser used that may help as well. Thanks.

 

In my case, clicking over from the Main page into forums my AV was blocking the alleged Trojan. Thereafter, every time I clicked on a different area of the forums my AV would block and pop the message up again. I ran ProcessExplorer from "sysinternals" to take a look at the processes running in my machine and did not see anything out of the ordinary. My firewall did not pop any messages either.

 

I have not received any messages today (although I'm at work and I have a different AV).

 

Thanks

Share this post


Link to post
Share on other sites
STATUS: So far (our forum host has been looking into this since yesterday) we've been unable to find any malicious code in the forum software. There was an issue that we found early yesterday (Wednesday) with the forum code on the main site home page, but that was dealt with early yesterday. It is possible that the issues people are currently experiencing are left over from something picked up from the home page. But we are still looking for any problems here.

 

Question - Has anyone noticed the problems here in a specific forum or page, or is it hitting randomly? Also, if everyone experiencing this can provide their operating system and browser used that may help as well. Thanks.

 

I'm sending you a screen shot (yesterday's report, but same today) of my virus software's (Trendmicro) log on "Blocked Threats". Probably won't help but maybe it will.

For what it's worth, TrendMicro is stopping it many, many times per day

Edited by rocknrobn26

Share this post


Link to post
Share on other sites
STATUS: So far (our forum host has been looking into this since yesterday) we've been unable to find any malicious code in the forum software. There was an issue that we found early yesterday (Wednesday) with the forum code on the main site home page, but that was dealt with early yesterday. It is possible that the issues people are currently experiencing are left over from something picked up from the home page. But we are still looking for any problems here.

 

Question - Has anyone noticed the problems here in a specific forum or page, or is it hitting randomly? Also, if everyone experiencing this can provide their operating system and browser used that may help as well. Thanks.

 

As posted in the other thread: The bog down comes when something is trying to load from personalbag.com.

 

This isn't affecting my system, it's just creating significant slowness. But then I am running a Mac OS 10.6.1, using Firefox with Adblock Plus. I wouldn't expect mailicious code to affect my machine, but the slowdown is consistent with what I would expect when a site is trying to execute an unwelcome script on my machine.

Share this post


Link to post
Share on other sites
Yeah, I've got a Mac. :wacko:

 

me too, but my o/s is free and works with all hw configs :D

Share this post


Link to post
Share on other sites

I can't access the forums from work... crashes me every time.

 

Windows XP Professional

Windows Internet Explorer 7.0.5

Share this post


Link to post
Share on other sites

As I stated above using Trend Micro all I see is a "Blocked" report, and I have to open the main panel to see that, otherwise I never would have known what was going on. Not trying to hype them , but maybe that saved me.

This is a nasty booger w/ hairs and I'm sorry to say WW/the powers that be may never find the source.

Might be my imagination but it seems like the forums are at a very low usage rate.

For David's, WW's, and the Huddle in general's sake, I hope they resolve it. I love this place and hope this onus is short lived.

GOD SAVE THE HUDDLE!!!!

 

:wacko:

Share this post


Link to post
Share on other sites

Didn't have any problems at work today using Firefox on XP, AVG antivirus. But just now at home my Bit Defender blocked the PDF thing. Using XP & Firefox at home as well. I got it as soon as I hit the forums & then again when I tried to switch to MSHB II in the league forums.

 

ETA: At the same time the PC started to download what it said was an update to Adobe to which I canceled out of.

Edited by rajncajn

Share this post


Link to post
Share on other sites

This is happening again to me. This time from home. I don't have this problem at work.

 

I am using XP pro and IE7 from home...

 

Kaspersky is setting off the alarm every time a new forum page is brought up.

Share this post


Link to post
Share on other sites
Didn't have any problems at work today using Firefox on XP, AVG antivirus. But just now at home my Bit Defender blocked the PDF thing. Using XP & Firefox at home as well. I got it as soon as I hit the forums & then again when I tried to switch to MSHB II in the league forums.

 

ETA: At the same time the PC started to download what it said was an update to Adobe to which I canceled out of.

 

Can you, or anyone else, provide the pdf file name that it's trying to download?

Share this post


Link to post
Share on other sites
Can you, or anyone else, provide the pdf file name that it's trying to download?

 

Exploit.pdf-jS.Gen

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.