wombat77

The Huddle

Recommended Posts

Can somebody tell me what happened to The Huddle? I can only get to the forums - what happened to the normal site? Did USA Today consume The Huddle?

 

Thanks,

Alex

Share this post


Link to post
Share on other sites

Uhh... See where it says "Home". Go ahead and click that...

Share this post


Link to post
Share on other sites

I have access.

Share this post


Link to post
Share on other sites

Not sure what the problem would be. No trouble on any other site?

Share this post


Link to post
Share on other sites

Wait a minute...

 

What the truck is the internet???

Share this post


Link to post
Share on other sites

Wait a minute...

 

What the truck is the internet???

 

 

It is that thing that we print off and mail to you.

Share this post


Link to post
Share on other sites

Interesting, I can access the site from work, but not from home. Just what my boss would like to hear!

 

Thanks for the replies, gals and guys

Share this post


Link to post
Share on other sites

can you send me a screenshot of your error message to dorey@thehuddle.com?

Share this post


Link to post
Share on other sites

Ultimately this belongs in Site/Forum Support, but since this thread is here, for the last two days the Home page tool bar with "Home Draft Kit In Season Forums News Teams Articles Stats" etc has not been on top of the homepage (only the usual black bar background), they are listed as usual at the bottom of the Home page. Anyone else? DMD, i don't know how to send a screen shot but will if i can if interested.

Share this post


Link to post
Share on other sites

try making your browser window bigger. Otherwise look at top right at the three bars next to HELP. click that for the tool bar. That is also what happens in a smart phone too.

Share this post


Link to post
Share on other sites

Interesting, I can access the site from work, but not from home. Just what my boss would like to hear!

 

Thanks for the replies, gals and guys

 

 

At home try going to this IP address instead of our URL (thehuddle.com): http://50.16.233.255/ Please let me know if that works. It may shed some light on the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.