Sign in to follow this  
Shorttynaz

So much lag when accessing the forums

Recommended Posts

Shorttynaz    825

I don't know what it is, but when I access this site from a PC (not mobile) the lag is painfully slow.  It's like I'm on a dial-up connection.  I've tried IE, Chrome, and Firefox browsers - and all of them have the same amount of lag.  I have a high end high speed connection, and any/all other site works perfectly with no lag - it's only www.forums.thehuddle.com.  It's been this way for a while now and I've just dealt with it - but man, es no bueno! 

Share this post


Link to post
Share on other sites
Shorttynaz    825

To be more specific.. 

 

When I access the url either by www.forums.thehuddle.com or r275852.tryinvision.com, it loads the webpage almost instantly.  When I click on a thread, it lags a little - but when I try to scroll through a thread it's extremely laggy.  Takes like 5-7 seconds for the page to refresh and start scrolling.  If I try to reply to a post, either with quoting someone or just replying with no quote, it takes probably another 5-7 seconds before the reply box populates. 

 

Other sites/forums do not have this lag - or if they do, I have yet to find one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.