Sign in to follow this  
whomper

New format screen is too wide

Recommended Posts

How do I change the settings so I dont have to scroll left to right to view a full screen ? I used to be able to view the whole page without moving. TIA

Share this post


Link to post

The width of the forums are not user controlled. You will need to widen the width of your Internet browser. The reason the forums are behaving different now is that they have been redesigned to match the fixed width of the main site. They are no longer variable in width.

Share this post


Link to post
The width of the forums are not user controlled. You will need to widen the width of your Internet browser. The reason the forums are behaving different now is that they have been redesigned to match the fixed width of the main site. They are no longer variable in width.

 

 

Can one of you computer savvy huddlers explain how I do that please ? Thanks

Share this post


Link to post

Time for a 23 inch monitor whomp ...I would have added a smile graemlin but lost that possibility / option from my blackberry

Share this post


Link to post
Time for a 23 inch monitor whomp ...I would have added a smile graemlin but lost that possibility / option from my blackberry

 

 

Or you could have added my fabled :zinger: graemlin

Share this post


Link to post

Right click your desktop

Select Properties

Select the Settings tab

Use the slider under Screen Resolution and pick at least 1024x768 (more is better)

Understand, that when you do this everything on your screen will look smaller (text, icons, etc) Those are also adjustable, but require a lot more tweaking.

If you need more info PM me.

 

Edit for:

The above assumes that your browser fills your screen width to start with. If it's not, try that first.

Edited by rocknrobn26

Share this post


Link to post
Right click your desktop

Select Properties

Select the Settings tab

Use the slider under Screen Resolution and pick at least 1024x768 (more is better)

Understand, that when you do this everything on your screen will look smaller (text, icons, etc) Those are also adjustable, but require a lot more tweaking.

If you need more info PM me.

 

Edit for:

The above assumes that your browser fills your screen width to start with. If it's not, try that first.

 

 

Done..Thanks RR..Lettering is a little small but it beats scrolling left to right..Just think..Our parents and grandparents walked to school barefoot uphill both ways and I am bitching about scrolling left to right :D

Share this post


Link to post

Thanks for asking Whomper.

 

Fair trade off at work. It works when I'm at the Huddle now. :D

Share this post


Link to post

I am having the same problem. I went into properties but I do not have a "slider bar" to adjust anything. Any other suggestions would be appreciated.

Share this post


Link to post
I am having the same problem. I went into properties but I do not have a "slider bar" to adjust anything. Any other suggestions would be appreciated.

 

Get rid of your Commodore 64 and buy a new PC.

Share this post


Link to post
Get rid of your Commodore 64 and buy a new PC.

 

 

This is the computer belonging to my workplace. It is a Compaq Deskpro. I am sure it has some age on it. :D

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.