Jump to content

Computer question--saved usernames


Mark5
 Share

Recommended Posts

I am used to typing in the first letter and just clicking on the dropdown options it gives me to choose which username applies to that site. Now, on a few of my daily visited sites I have to type in the whole name. When I get to said website what do I need to do to get this going again?

 

Also, I think it was from here (Atomic I think) told somebody about holding the control key and useing ur mouse to make the letters larger or smaller... Thank you very much for that tidbit :wacko:

Link to comment
Share on other sites

I am used to typing in the first letter and just clicking on the dropdown options it gives me to choose which username applies to that site. Now, on a few of my daily visited sites I have to type in the whole name. When I get to said website what do I need to do to get this going again?

 

Also, I think it was from here (Atomic I think) told somebody about holding the control key and useing ur mouse to make the letters larger or smaller... Thank you very much for that tidbit :wacko:

 

Not sure what you mean in the first paragraph, unless its the <ALT> 'F', for file, <ALT> 'V' for View, etc.. But that's a browser thing and not site dependent.

 

The <CTRL> roll mouse wheel will increase/decrease text on the screen.

Link to comment
Share on other sites

Using ESPN Fantasy baseball BBC Challenge as an example. when I go to login all I have to do is hit the first letter of my "member name" and it will show previous used logins that start with THAT letter, I then just highlight that login name and it automatically puts it in. When I go to another site where my "member name" starts with the same letter and I could do this same thing it gives me no dropdown names, I have to type in my whole member name.. Yes it sounds lazy and probably is but I need those 5 seconds of free time..lol.. Is there somewhere I can go to to get to the autofill? Like when they ask you "do you want us to remember your username"... Just last week the other site gave me the option to one click but now it doesn't.. I don't mess with the computer as much as I used to.. I have Vista

Link to comment
Share on other sites

The Internet Explorer AutoComplete feature can be enabled and disabled by following the below steps.

 

1. Open Microsoft Internet Explorer.

2. Click Tools and then Internet Options.

3. In the Internet Options window click the Content tab.

4. Click the AutoComplete button.

5. Check or uncheck the options you wish have or not have AutoComplete.

 

That is what I think you are talking about.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information