Jump to content
[[Template core/front/custom/_customHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Internet Explorer Help

Dr. Love

Recommended Posts

All right, let's say a friend of mine did some Google searches on his work laptop while on the road. Let's say that some of those searches were, uhh.., less than professional. Let's also say that after cleaning the cache, cookies, and history, that Google still auto-fills the search field with words and phrases unsuitable for work if the first letters are typed.


Can anyone help... uhhh... my friend?

Link to comment
Share on other sites

type the first letter of hte words so that the drop down shows of all words wit hthat first letter... delete from there.


THen, go to Tools -> Internet Options -> Content and click on the button called "AutoComplete"


From there, unclick all the settings so it will not autocomplete anything for you.


Not that I've ever had to fix that on the home computer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information