rajncajn

The ability to post tables

Recommended Posts

Just wondering if it's possible to allow this feature without allowing images and/or media. When I try posting a table from Excel it looks perfect in the editor with the cells & everything, but when you hit post it converts it to plain text & skews the whole thing.

 

Scooby's Hubby

23 20 -5.5 Thews40

27 17 -6.5 Tford

30 17 -9.5 SecondString

27 24 -13.5

Share this post


Link to post
Share on other sites

Not that I'm aware of. Sorry.

Share this post


Link to post
Share on other sites

WW

 

Please look into a solution for this. It would be a nice enhancement.

 

Thanks

Share this post


Link to post
Share on other sites

On a related note ... maybe I am doing something wrong, but the 'code' command no longer works - or at least it no longer works as it did on the previous forum software ... as best I can tell the new board engine for some bizarre reason no longer reliably recognizes the space character as a valid ASCII value at least in terms of use in a fixed width font / left or right justified text scenario. I have resorted to replacing spaces with dots or underscores anytime I need to use the 'code' command to get a table-like presentation of information. If for some reason, the new engine has resulted in the need to use the 'code' command differently than in the past, I'd love to know the trick.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.