Sign in to follow this  
godtomsatan

Any reason why I'm not staying logged into the forums?

Recommended Posts

This is only impacting a small percentage of our members, but I went ahead and turned off the stronghold cookies option. Your cookies are now less safe, but lets see if this was indeed the reason for the logout issues.

Share this post


Link to post
Share on other sites
This is only impacting a small percentage of our members, but I went ahead and turned off the stronghold cookies option. Your cookies are now less safe, but lets see if this was indeed the reason for the logout issues.

This helped my issues. Did not need to re-login this evening.

Share this post


Link to post
Share on other sites

I was only having problems with password protected forums. After I enter my password I get the usual you are authorized access to this forum then the login page pops up again.

 

:wacko:

Share this post


Link to post
Share on other sites
This is only impacting a small percentage of our members, but I went ahead and turned off the stronghold cookies option. Your cookies are now less safe, but lets see if this was indeed the reason for the logout issues.

 

Worked for me :wacko:

Share this post


Link to post
Share on other sites

Well whatever the problem was, I sent an email to customer service. They replied back and the problem was corrected.

 

:wacko::D

Share this post


Link to post
Share on other sites
Well whatever the problem was, I sent an email to customer service. They replied back and the problem was corrected.

 

:wacko::D

 

Customer service for the Huddle?

 

I run AVG and Firefox, and I'm not aware of any changes I made, but this started happening to me yesterday. I do log in from 3 different locations.

 

EDIT: Oh, and this happens on another invision forum as well, so I know it's not a huddle-only thing.

Edited by AtomicCEO

Share this post


Link to post
Share on other sites
Customer service for the Huddle?

 

I run AVG and Firefox, and I'm not aware of any changes I made, but this started happening to me yesterday. I do log in from 3 different locations.

 

EDIT: Oh, and this happens on another invision forum as well, so I know it's not a huddle-only thing.

 

It was really strange. At first I just couln't log in to protected forums for like 1 or 2 days. I would get the message I was authorised access to the forum but then I couldn't post or read the threads. Then the next time I used my computer I couldn't log in to any forums at all. I kept getting the following even after I did the password recovery thing:

 

The Huddle Fantasy Football Forums

The following errors were found:

Username or password incorrect

 

 

Log In

Please enter your details below to log in

Attention!

You must already have registered for an account before you can log in.

If you do not have an account, you may register by clicking the 'register'

link near the top of the screen

 

I've forgotten my password! Click here!

 

Log In

 

I'm no computer guy but that didn't seem like my computer was the problem.

 

No BS though, I emailed cutomer service, got a reply within 24 hours and was good to go in less than 48 and most of the 48 was whoever it was waiting for me to reply back to them with my desired new password.

Share this post


Link to post
Share on other sites

I found a page that told me that this was a Firefox profile problem. I went into some hidden Application Data folder and renamed my cookies file so it would create a new one, and that seems to have solved my problem unless something else changed at the same time.

 

I can't seem to find the instructions I followed though. If anyone else needs help, let me know and I'll look harder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.