rajncajn

User control panel is missing

Recommended Posts

The line at the top of the screen that usually shows the mail icon, notification icon, link to profile & the sign in/sign out links is missing. All I see now is a USA Today Sports Ad. Using Firefox

Edited by rajncajn

Share this post


Link to post
Share on other sites

Also depends on where you are looking. Here it is missing, but is visible in "View New Content"

Share this post


Link to post
Share on other sites

Also depends on where you are looking. Here it is missing, but is visible in "View New Content"

 

Checked there and still doesn't show. Checked at home and same deal.

Share this post


Link to post
Share on other sites

Same with me. The only way I could find my PM's was to click on a link from my email (because I get PM notifications).

Share this post


Link to post
Share on other sites

The new top banner has been tested on the 3 major browser types. I believe if you hit refresh when on a forum page you'll see the proper rendering - the USAT banner at the top and the login/admin bar below.

Share this post


Link to post
Share on other sites

Once I cleared my cache and came back in it was back to normal, thanks.

Share this post


Link to post
Share on other sites

I'm glad I looked here. I had the same problem at work.

Share this post


Link to post
Share on other sites

Works on Chrome on my laptop but with Chrome on my iPad it doesn't

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.